System requirements

Mobile network Observer is develpoed for Android 2.3.3 (API level 10) or higher. It has been tested on the Samsung Galaxy IIS and on the other various mobile terminals.  Below you can see tested devices.

 Working devices:

  • Samsung Galaxy IIS - Android 4.0.3 
  • Samsung Galaxy note -  Android 4.0.3
  • Google G1 - Android 2.3.3
  • LG Optimus ONE P500 - Android 2.3.3
  • HTC Desire HD - Android 2.3.5
 
 
Problematic devices:
  • Samsung IIS - Android 2.3.3 (Signal strength is not changing)